360learning.com unavailable
Incident Report for 360Learning
Resolved
This incident has been resolved.
Posted May 20, 2022 - 17:33 CEST
Monitoring
The service is back to normal.
A more in-depth investigation is performed
Posted May 20, 2022 - 15:27 CEST
Investigating
Our service is currently unavailable since 15:04 CEST. We are currently investigating.

We are very sorry for the inconvenience caused by this technical problem.
Posted May 20, 2022 - 15:04 CEST
This incident affected: Web Application uptime and API.