Courses statistics are unavailable
Incident Report for 360Learning
Resolved
Incident closed. Statistics are fully functional.
Posted Dec 19, 2023 - 14:41 CET
Monitoring
Fix successfully applied in production. Statistics are back. We will monitor statistics status.
Posted Dec 19, 2023 - 14:16 CET
Update
Fix tested and validated in our test environment. Launching fix in production. Time to recovery <30min.
Posted Dec 19, 2023 - 14:09 CET
Update
Update: We are currently testing the fix in our testing environment.
Posted Dec 19, 2023 - 14:03 CET
Identified
Courses statistics are unavailable since 19th December at 9:45am CET. Problem is identified and fix is incoming. No estimated time to recovery available yet.
Posted Dec 19, 2023 - 13:34 CET
This incident affected: Web Application.