Delays on video processing
Incident Report for 360Learning
Resolved
The incident has been resolved. The situation has been back to normal since 9.00 PM CET.
Posted Nov 23, 2023 - 23:36 CET
Monitoring
We have restarted the servers in charge of video processing.

Videos uploaded today are being processed, and should be available within 2 hours. It is not necessary to upload these videos again.

We keep monitoring and will publish updates if necessary.

We apologize for the inconvenience.
Posted Nov 23, 2023 - 18:21 CET
Investigating
Since 7.30 AM CET, we are experiencing delays in processing videos uploaded to the service by our users. We are working on a fix.

We will send an additional update in 30 minutes.
Posted Nov 23, 2023 - 18:03 CET
This incident affected: Web Application, Android App, and iOS App.