mails service interruption
Incident Report for 360Learning
Resolved
yesterday we sent back all the mails that were blocked.

We confirm that the issue is solved and our services are back to normal.

We apologize for the inconvenience.

If you are still experiencing any issues or have questions or concerns, please contact our support team on the webform on our help center at https://support.360learning.com/hc/en-us/requests/new.

Thank you for your patience and continued trust in 360Learning!
Posted Feb 15, 2024 - 09:30 CET
Update
Mail metrics are now back to normal. We are monitoring reputations, but all your emails should be sent accordingly. We are now looking into resending emails that were blocked during the period of the 8th of February.

User creation routes have been re-enabled. You should not encounter 406 errors anymore.
Posted Feb 09, 2024 - 17:02 CET
Identified
Between the hours of 6 AM and 2 PM today, Thursday 8 February, our notification service via email was interrupted.

The issue was triggered by an attack on our servers that had no consequence on the security of customer accounts and data. However, it deactivated our email service as a precaution.
We have taken measures to mitigate such attacks. While we analyze the best strategy, as an additional precaution, we deactivated the creation of user accounts. It was the main vector used by attackers.
The mail service has been restored.

We will send an additional update when the creation of user accounts is fully restored.
Posted Feb 08, 2024 - 20:29 CET
This incident affected: Web Application and API.