VIdeo streaming and uploading issue
Incident Report for 360Learning
Resolved
The video streaming issue has been solved since 9:58 AM.
Posted Dec 04, 2023 - 10:08 CET
Investigating
We are facing an issue with video streaming and uploading.
We are currently investigating and will send an update when we have more information.
Posted Dec 04, 2023 - 09:39 CET
This incident affected: Web Application.