Issue with emails
Incident Report for 360Learning
Resolved
Emails have been successfully resent, and the bounced email rate is back to normal.
Posted Jan 26, 2024 - 09:21 CET
Monitoring
We have fixed the problem of DMARC validation affecting mails outgoing from our domain. Mails are now being sent.

We will resend all the blocked mails, except those with time-limited links. This should arrive in the next few days.
Posted Jan 24, 2024 - 14:36 CET
Identified
We detected an issue affecting emails. We are currently investigating the issue.
Posted Jan 23, 2024 - 17:08 CET
This incident affected: Web Application.