Service unavailable
Incident Report for 360Learning
Resolved
We confirm that the issue is solved and our services are back to normal.
Posted Jan 24, 2023 - 18:53 CET
Update
A fix has been applied successfully. The platform is now up and running. We maintain reinforced monitoring to accompany this return to normal.
Posted Jan 24, 2023 - 18:36 CET
Monitoring
A fix has been applied successfully. The platform is now up and running. We maintain reinforced monitoring to accompany this return to normal.
Posted Jan 24, 2023 - 18:29 CET
Update
We are working on a fix. We expect the platform to be back to normal around 7 PM CET.
Posted Jan 24, 2023 - 18:13 CET
Identified
A database outage has been identified.
Posted Jan 24, 2023 - 17:32 CET
This incident affected: Web Application, API, Android App, and iOS App.