Service unavailable.
Incident Report for 360Learning
Resolved
We confirm that the issue is solved.

Some users who tried to connect between 8:30 and 9:45 CET may still experience error on login. It can be solved by refreshing browser cache as described in https://www.digitaltrends.com/computing/how-to-clear-your-browser-cache/

We apologize for the inconvenience.

If you are still experiencing any issues or have questions or concerns, please contact our support team on the webform on our help center at https://support.360learning.com/hc/en-us/requests/new.

Thank you for your patience and continued trust in 360Learning!
Posted Mar 06, 2024 - 14:14 CET
Update
The platform is now available for the majority of users.
We are working on a fix to ensure it will be solved for all users.
In the meantime, if you still face an issue on login, you can clear your browser cache following this process https://www.digitaltrends.com/computing/how-to-clear-your-browser-cache/ and try to log in again.
Posted Mar 06, 2024 - 10:04 CET
Identified
We're deploying a fix. Next update around 10:15 CET
Posted Mar 06, 2024 - 09:33 CET
Investigating
Service unavailable.

An issue has been detected on our login component. The service is currently down. We're investigating the root cause and working on a solution.

We will send an additional update around 9:30 CET.
Posted Mar 06, 2024 - 08:57 CET
This incident affected: Web Application, API, Android App, iOS App, and Marketing website.