Plaftorm high latency
Incident Report for 360Learning
Resolved
We're closing this incident now as the situation is back to normal after some fixes we applied yesterday.

If you are still experiencing any issues or have questions or concerns, please contact our support team on the webform on our help center at https://support.360learning.com/hc/en-us/requests/new.

Thank you for your patience and continued trust in 360Learning!
Posted Dec 07, 2023 - 18:43 CET
Identified
We are facing high latencies since 10:09 AM. Following a fix, we expect performance to slowly come back to normal.
Posted Dec 06, 2023 - 10:30 CET
Update
The situation is back to normal thanks to the actions taken, however we will deploy a more stable fix in the next few days. We'll keep monitoring the situation actively until then.
Posted Dec 05, 2023 - 17:14 CET
Update
We are still facing some punctual latencies. We are working on solutions to improve stability.
Posted Dec 05, 2023 - 13:24 CET
Update
The upscale of our database infrastructure is completed. We remain on active monitoring to be sure that this upscale is sufficient to avoid latencies
Posted Dec 05, 2023 - 11:00 CET
Monitoring
In order to resolve the issue we are upscaling the infrastructure of our database.
Latencies seem to be back to normal but we continue the monitoring and upscale operation to ensure it won't happen again.
Posted Dec 05, 2023 - 09:53 CET
Investigating
The platform might suffer latency issues. We are investigating.

Sorry for the inconvenience
Posted Dec 05, 2023 - 09:21 CET
This incident affected: Web Application, API, Android App, and iOS App.