Error when importing images or documents
Incident Report for 360Learning
Resolved
Our infrastructure has been scaled up to handle an unusual upload traffic.
Incident has been solved at 16:31 CEST

We’re sorry for the trouble you may have experienced.
Posted May 11, 2022 - 16:54 CEST
Update
We are continuing to work on a fix for this issue.
Posted May 11, 2022 - 16:02 CEST
Identified
Since 2022-05-11 15:28:00+02:00, we encounter an issue on document uploads.
We have identified the root cause and are working to its resolution
Posted May 11, 2022 - 16:01 CEST
This incident affected: Web Application uptime.