Search Functionality Currently Unavailable

Incident Report for 360Learning

Resolved

We confirm that the issue is solved and Search is now operational.

We apologize for any inconvenience this may have caused.

If you are still experiencing any issues or have questions or concerns, please contact our support team on the webform on our help center at https://support.360learning.com/hc/en-us/requests/new.

Thank you for your patience and continued trust in 360Learning!
Posted Mar 20, 2025 - 13:58 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 20, 2025 - 12:08 CET

Identified

We are currently experiencing issues impacting the Search functionality.
We have identified the root cause of the issue and are taking actions to fix it.
We will send an additional update around 12PM.
Posted Mar 20, 2025 - 10:37 CET
This incident affected: Web Application, Android App, and iOS App.