CDN issue

Incident Report for 360Learning

Resolved

The service has been reconfigured to avoid the CDN. The platform is now operational.

We maintain reinforced monitoring to accompany this return to normal.
Posted Oct 29, 2025 - 17:17 CET

Investigating

We have detected an issue with our CDN provider. We are currently deploying a fix.
Posted Oct 29, 2025 - 17:07 CET
This incident affected: Web Application and API.