Service latencies.
Incident Report for 360Learning
Resolved
We confirm that the issue is solved and our services are back to normal.

We apologize for the inconvenience.

If you are still experiencing any issues or have questions or concerns, please contact our support team on the webform on our help center at https://support.360learning.com/hc/en-us/requests/new.

Thank you for your patience and continued trust in 360Learning!
Posted Jan 22, 2024 - 17:25 CET
Monitoring
The platform is now up and running.

We maintain reinforced monitoring to accompany this return to normal.
Posted Jan 22, 2024 - 16:14 CET
Investigating
An issue has been detected on our servers. The platform may have latencies. We're investigating the root cause and working on a solution.

We will send an additional update around 16h30 CET.
Posted Jan 22, 2024 - 15:48 CET
This incident affected: Web Application, API, Android App, and iOS App.